Warning: in_array() expects parameter 2 to be array, null given in /home/jrummyappsinc/public_html/rominstaller/rom_details.php on line 121

Warning: in_array() expects parameter 2 to be array, null given in /home/jrummyappsinc/public_html/rominstaller/rom_details.php on line 121

Warning: in_array() expects parameter 2 to be array, null given in /home/jrummyappsinc/public_html/rominstaller/rom_details.php on line 121

Warning: in_array() expects parameter 2 to be array, null given in /home/jrummyappsinc/public_html/rominstaller/rom_details.php on line 121

Warning: in_array() expects parameter 2 to be array, null given in /home/jrummyappsinc/public_html/rominstaller/rom_details.php on line 121

Warning: in_array() expects parameter 2 to be array, null given in /home/jrummyappsinc/public_html/rominstaller/rom_details.php on line 121

Warning: in_array() expects parameter 2 to be array, null given in /home/jrummyappsinc/public_html/rominstaller/rom_details.php on line 121

Warning: in_array() expects parameter 2 to be array, null given in /home/jrummyappsinc/public_html/rominstaller/rom_details.php on line 121

Warning: in_array() expects parameter 2 to be array, null given in /home/jrummyappsinc/public_html/rominstaller/rom_details.php on line 121

Warning: in_array() expects parameter 2 to be array, null given in /home/jrummyappsinc/public_html/rominstaller/rom_details.php on line 121

Warning: in_array() expects parameter 2 to be array, null given in /home/jrummyappsinc/public_html/rominstaller/rom_details.php on line 121

Warning: in_array() expects parameter 2 to be array, null given in /home/jrummyappsinc/public_html/rominstaller/rom_details.php on line 121

DOWNLOADS

SuperSU

SuperSU v1.93
ZIP package to install SuperSU and the su binary in recovery
SuperSU v1.85
ZIP package to install SuperSU and the su binary in recovery
SuperSU v1.69
ZIP package to install SuperSU and the su binary in recovery
SuperSU v1.65
ZIP package to install SuperSU and the su binary in recovery

ClockworkMod

Superuser by ClockworkMod
Zip to install in recovery mode.

ChainsDD

Superuser 3.1.3, arm
Android 2.0+, arm devices
su binary-only 3.1, arm
Requires Superuser 3.1+, arm devices
Superuser 3.1.3, x86
Android 2.0+, x86 devices
su binary-only 3.1, x86
Requires Superuser 3.1+, x86 devices
Superuser 3.2-RC3, arm
experimental, use at your own risk
Superuser 3.2-RC3, x86
experimental, use at your own risk
Superuser 2.3.6.3 efgh
Eclair, Froyo, Gingerbread, and Honeycomb (no longer supported)
Superuser 2.3.6.3 cd
Cupcake and Donut (no longer supported)

© Jrummy Apps Inc. 2011 - 2017